Receiving Access is protected on Web login

Simple problem. I can login to Server admin, but receive Access is protected when using the same creds on the Web admin.

Which version of lucee you are running?
Are you accessed server admin when after creation of any host?

Not sure I understand your second question. The server has been running for a while.

Sorry! Are you accessing Web admin after creating virtual host in your local environment like

" virtualhostname/lucee/admin/web.cfm " ?

or from any remote server

This was the question

No problem, yes, I can access the server admin, just fine, but when I click on the Web admin tab /lucee/admin/web.cfm, and enter the same pwd, I receive “Access is protected”

web server admins can have unique passwords. Guessing you’re just using the wrong password. If you don’t remember your password, I believe the server admin has a tool where you can reset your web admin passwords to match your server admin passwords…

Yes, I have logged into the server admin and set the password for all admins, but I still get access is protected on the web admin.


We are experiencing this exact same issue. Were you able to find a solution?

I’ll find out the details.



Paul Gilpatrick** **:: President

HostWorks1515 Wynkoop, Suite 360 :: Denver, CO 80202

303-539-1839 ::

This electronic transmission may contain confidential and/or proprietary information and is intended to be for the use of the individual or entity named above. If you are not the intended recipient, be aware that any disclosure, copying, distribution or use of the contents of this electronic transmission is prohibited. If you have received this electronic transmission in error, please destroy it and immediately notify us of the error. Thank you.


Can someone include a screenshot of what they’re seeing?

Thank you!


So the first screen shows that I logged in successfully…the password works fine (same password I’ve used for 3 years).

The second screen shows after I click on any link in the left hand navigation column.

Here is the second image.

Another clue:

And I can only log-in the first time to a fresh browser session. Now if I go to the same browser and open a new tab and try to log-in to “web.cfm” or “server.cfm”, I won’t be able to log-in at all.

It must be a fresh browser in order to get in (web or server admin). I’m not sure if it is caching something or what.

Can you try clearing your cookies for that site?

I had a similar issues due tue resetting cfid and cftoken with cfcookie inside the webcontexts. Just because cookies variables (cfif and cftoken) in lucees admin are set lower case. But when you do session rotate and set these values with cfcookies in your webapp, they will be set with upper case, so they will not overwrite variables. You will end up having two cfid variables and cftoken variables that may cause conflicts like these.

So how can I fix this if I am unable to do any actions within the Administrator GUI?

Does the fix involve making changes on specific files?

Or through command line?

I would do as follows:

  1. detect if it is the same issue by checking the cookie values with chromes web inspector. Are cftoken/id values set twice?

  2. Clear all the cookies just like @bdw429s mentioned. I would use chromes web inspector.

  3. Reload lucees admin website

Thanks. I will try that when I get back to my computer and reply. Much appreciated.

File a bug!

OK, I still am not having any luck. Here is what I tried:

  1. I deleted all cookies
  2. In a fresh browser window, I loaded …/lucee/admin/server.cfm
  3. Refresh cookies view, and I see two cookies for domain: LUCEE_ADMIN_LANG & _cfduid.
  4. I delete cookies again, enter my password, and login successfully.
  5. Refresh cookies view, and now I see 5 cookies for domain: JSESSIONID, LUCEE_ADMIN_LANG, LUCEE_ADMIN_LASTPAGE, LUCEE_ADMIN_PW_5.3.2.77_SERVER, _cfduid.
  6. If I click any link on the left-hand navigation menu, I get kicked back to the login screen with “No access…” message.

NOTE: On the OverView screen – after logging in – there is a message:

A patch ( is available for your current version (

Has anyone installed this patch? Is it recommended? The Lucee download page says that snaphots are NOT recommended for production environments.

Thanks for the help.