Receiving Access is protected on Web login

since was released, the admin was updated only to recommend stable releases to stable users

Here’s how we solved. We had to reset password.

followed same steps which is mentioned in “Accepted answer” in this thread.

Then changed below line in BonCodeAJP13.settings file in c:\windows… folder


After all these steps, you need to restart the Lucee

Just did it:

My first bug filed…

1 Like

I have lucee latest version I am able to access Lucee server admin but getting “Access protected” message while trying to access web context. Anyone has an idea how to fix it?

@Vrajesh_Vora If you had a separate password for web admin means you can’t able to access web admin with a server admin password. You should enter the correct web admin password otherwise it shows Access is protected message.

I have set different password for both server admin and web admin. I have tried accessing web admin with that separate password. It is suddenly started giving this error message.

@Vrajesh_Vora Reset the password. You can do this pretty easily with CFConfig.

box cfconfig set adminPassword=myPass to=/path/to/web/context/

@Vrajesh_Vora You can reset your web admin password in server admin by using the option Reset Password in Security–>password–> Reset Password. After that, you can provide separate password for web admin in webAdmin–>Security–>password.

Just had a similar issue and it was this rule in: C:\inetpub\wwwroot\web.config

< rule name=“Lucee Admin local only”>
< match url=“^.*/lucee/admin/” ignoreCase=“false” />
< conditions logicalGrouping=“MatchAll”>
< add input=“{REMOTE_ADDR}” pattern=“^$” ignoreCase=“false” negate=“true” />
< /conditions>
< action type=“CustomResponse” statusCode=“403” statusReason=“Forbidden” statusDescription=“Forbidden” />
< /rule>

Commented it out and I could login.