Your choice of naming convention for variables


Hope everyone is well :blush:

I’m interested in knowing your choice of naming conventions for your projects?

Do you stick to the popular java way of " myVariable ", or full camel case " MyVariable " ; or maybe the Python convention " my_variable "

Or do you like to stick to the suggested textbook coldfusion convention of having the data type in the variable? " argMyVariable " / " strMyVariable "

I prefer it like this:

niceLocation = "Miami";
results = "";
avgSalary = "323";

here you can find some useful suggestions: