Websockets install failing for 2.x versions


I tried to install the websockets 2.x and got this message.

C:\Users\jfarrar\AppData\Local\Temp\servlet-filter-utils-1.1.1.jar (The system cannot find the file specified)

The 1.x versions installed, but we want the current version.


I will look into it as soon as I can.


Please try to install 2.0.3 – it’s the same code base as 2.0.2 but packaged a bit differently to resolve this issue.


I had tried both. Both failed.

Upgrading to this month’s current Lucee seems to have fixed the issue.


@John_Farrar This post might be of interest to you: