Upgrade to from failed

I just ran the update to go to from current version

It loaded to a page with a server action for update, but just a blank page. I tried to open up my the administrator in a new tab, and it throws an error. I waited a short while (about 15 minutes) but the same error occurred (On testing a site the server does appear to be running still)

Reverted back from a snapshot for the time being

Screenshot of the error attached


Windows Server 2022
IIS 10
Java 11.0.21
Tomcat Version 9.0
MS SQL 2022

I don’t know if this will apply to your case at all, but something similar happened to me after an upgrade via Lucee Admin UI from to All of my sites were fine except for one which complained that a mapping didn’t exist, even though that mapping is also used by another site which wasn’t triggering that error. Resolved by restarting Lucee and from now on I’ll be doing upgrades via command line so I can confirm the status of Lucee shutting down prior to manually dropping the .lco file into the patches folder, then restarting Lucee.

I wouldn’t be overly confident doing a command line update, but it seems that it does not matter.

I tried again, I noticed that as soon as I hit the update button it went to the page with an error, albeit a different error missing template application.cfc

I waited a couple of minutes, and rebooted so see if the administrator would work as any attempt to open in a new tab just threw the error.

I was pleasantly surprised to see that my version number was now I seemed a bit quick for an update but everything does appear to be working.

1 Like