Rename function ObjectNew (was createComponent)

This function allows to create component instances. Following this pattern:

ObjectNew(string componentName,array|struct arguments, function listener);

Should we name it differently?

This is related to the topic JavaNew: