No Lucee admin after upgrading to

I’ve upgraded from to on 5 servers, and now none of them show the Lucee admin - I just see a blank page, and the http status is 404.

Admin was working on all the servers under

Don’t forget to tell us about your stack!

OS: Ubuntu 18.04.6
Java Version: 8
Tomcat Version: ???
Lucee Version:

1 Like

Have you tried the latest as an update to Linux related OS as specified by @Zackster here?

Also, please read the following if the update isn’t fully deploying the new web-context.

I actually work with Seb and he worked with me testing the fixes in the latest snapshot :slight_smile:

1 Like

I want to avoid a new install and reconfiguration.
How do I apply the SNAPSHOT fix if I can’t login?

Download the .lco file of the snapshot, and drop it in the /lucee/tomcat/lucee-server/deploy/ directory. Within a minute or so, it should be automatically applied (will disappear from that directory and can be found in the patches directory).


Thank you @sebduggan. Can you recommend which snapshot version is current recommendation?

@Zackster suggested to me as essentially being the next RC and should have all regressions resolved…

1 Like

@sebduggan Thank you. fixed login on every Admin page for development host.