Lucee admin not launching after update

I updated lucee to to fix the issue with cfspreadsheet not working. After the upgrade the sites are working fine, but the lucee admin will not launch. I just get a page isn’t working right now error. The URL was Did something change with the administrator URL?

Not 100% familiar with lucee so I’m not sure what to check.

I’m on windows server 2022 / IIS 10.

This seems to be a known issue… or, well, those of us using 6 have run into it in prior upgrades with 6.

A restart of Lucee may solve it.

As I understand the issue… Lucee is not completely shutting down during the upgrade so it leaves it in a weird half-updated state. A restart lets it finish updating. At least that’s what I’ve gathered talking to others in the community about it… I’ve seen no official response on it from team Lucee, if there is one.

If a restart doesn’t work… The alternative is to grab the latest release .lco, stop Lucee, put the lco in the ‘patches’ folder and then fire Lucee back up. It should find the lco and do the upgrade when fired back up.

That is what I’ve been doing since I ran into the problem the first time and banged my head against it… and will likely just continue to do until I stop hearing of folks running into this upgrade issue or find/see an official response from Lucee that it is resolved.


— Denny

Try the 6.1 snapshot
I am sure this has been resolved

1 Like

Thanks! I followed this method and it worked. I appreciate the help.