Key [VERSION] doesn't exist

I have just installed Lucee by lucee-5.3.3.062-pl0-windows-installer.exe. During installation, there was an error like :

Warning : Problem running post-install step. Installation may not complete correctly
Error setting password for Lucee admins. (did the service start?)
OK (button)

After installation completed, http://127.0.0.1:8888/index.cfm link was loaded successfully.

But when I clicked “Secure Administrators” link to reach Administrator page :

I tried clean installs many times but nothing changed, and also googled it but nothing came out but this :

https://dev.lucee.org/t/lucee-5-1-1-65-error-expression-message-key-version-doesnt-exist/534

I’m stuck. any help would be greatly appreciated because we are trying to move from coldfusion to lucee.

@muratuzun79, Hi, I’ve made a test as you said And also I’ve faced same warning error when I installing the lucee. Then, I can access admin without any issue. So, please restart the lucee server. After then, you can use with no error. But, this issue happens in rare scenarios.

if the server scope isn’t being populated, that’s a bug

this.name = "lucee_context#server.lucee.version#";

Thx for the reply. By “restart lucee server” you mean closing the window and running C:\lucee\tomcat\bin\startup.bat I tried it. I tried to install older versions too. But no change in result. So, I think there is something wrong with my pc. I’m using Windows 7 Pro (64 bit) for years. I know formatting pc is a powerfull option to solve the issue but I can’t. I have too many softwares installed and cofigured.

Thx for the reply. Where is that code located? Can I fix it?

Ok, I’ve found it :
C:\lucee\tomcat\webapps\ROOT\WEB-INF\lucee\context\Application.cfc