JavaMail Jar - version 1.3.3 from 2005

Recently we had problems to connect with a Postfix mailserver over Lucee (smtp ehlo helo 501 errors).
The solution was to update the bundled mail.jar – this version is very old (August 2005):
http://www.oracle.com/technetwork/java/javamail-1-3-3-137201.html

So I would suggest to update these jar – in Lucee 4.5 and Lucee 5

Thanks,
Harry

Hi Harry,

Did you just replace the sun-mail.jar with the javax.mail.jar from the
javamail project page?On Wednesday, October 7, 2015 at 11:25:03 AM UTC+2, Harry Klein wrote:

Recently we had problems to connect with a Postfix mailserver over Lucee
(smtp ehlo helo 501 errors).

The solution was to update the bundled mail.jar – this version is very old
(August 2005):

http://www.oracle.com/technetwork/java/javamail-1-3-3-137201.html

So I would suggest to update these jar – in Lucee 4.5 and Lucee 5

Thanks,

Harry