How to enable Lucee dialect


#1

How do I enable the lucee dialog in the beta express? When I point my
browser to a .lucee file, the message says to add
allow-lucee-dialect=“true” to the compiler tag in lucee-server.xml.

But I can’t find the compiler tag in my
\lucee-server\context\lucee-server.xml. Where should I add this?

Thanks, Andrew


#2

Just change something in the server administrator under compiler and save it. Like the dot notation setting.
Then this tag appears in the server xml.

GertSent from somewhere on the road

Am 04.12.2015 um 23:21 schrieb Andrew Myers <@Andrew_Myers>:

How do I enable the lucee dialog in the beta express? When I point my browser to a .lucee file, the message says to add allow-lucee-dialect=“true” to the compiler tag in lucee-server.xml.

But I can’t find the compiler tag in my
\lucee-server\context\lucee-server.xml. Where should I add this?

Thanks, Andrew

Love Lucee? Become a supporter and be part of the Lucee project today! - http://lucee.org/supporters/become-a-supporter.html

You received this message because you are subscribed to the Google Groups “Lucee” group.
To unsubscribe from this group and stop receiving emails from it, send an email to lucee+unsubscribe@googlegroups.com.
To post to this group, send email to lucee@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/lucee/CAH44nRHxTiG%2BqVc3T%2BzZX0cJWbe5rX1aM0xSWGGGiJ3bkrSAGw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


#3

For anyone else trying to use Lucee dialect, it appears to be broken compared to the documentation in the current version of lucee 5.3.2.x snapshots. I never had a chance to use it in previous versions, so I’m not sure if this is a new problem or not.

I reported several issues I had with it, which seems to prevent using it for now.

https://luceeserver.atlassian.net/browse/LDEV-2094