Help, I've maximized and I can't go back :)

I clicked the little “maximize” icon on the top of the left-side navigation
in my Lucee admin which made the page fill the width of the browser and hid
the logo. It looks cool, but I can’t figure out how to get back :slight_smile: Does
anyone know how to “restore” the admin to its original width?

Thanks!

~Brad

Workaround, until they address this is to use browser’s dev tools and
remove the “full” class from the body tag:

class=“admin-server server full”

becomes

class=“admin-server server”

​Hope that helps.​

​Mike​On Fri, Feb 13, 2015 at 6:08 PM, Brad Wood <@Brad_Wood> wrote:

I clicked the little “maximize” icon on the top of the left-side
navigation in my Lucee admin which made the page fill the width of the
browser and hid the logo. It looks cool, but I can’t figure out how to get
back :slight_smile: Does anyone know how to “restore” the admin to its original width?

Thanks!

~Brad


You received this message because you are subscribed to the Google Groups
“Lucee” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to lucee+unsubscribe@googlegroups.com.
To post to this group, send email to lucee@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/lucee/77f39d19-dffc-471b-b320-56d3dbd71502%40googlegroups.com
https://groups.google.com/d/msgid/lucee/77f39d19-dffc-471b-b320-56d3dbd71502%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

Looks like there’s some sort of local storage or session variable
controlling the setting. That workaround will get annoying since it’ll have
to be done on each page view.

Perhaps a browser restart would do it. I’d also try clearing all local
storage and caches for that domain and/or the full browser.

MikeOn Fri, Feb 13, 2015 at 7:02 PM, Michael Sprague <@Michael_Sprague> wrote:

Workaround, until they address this is to use browser’s dev tools and
remove the “full” class from the body tag:

class=“admin-server server full”

becomes

class=“admin-server server”

​Hope that helps.​

​Mike​

On Fri, Feb 13, 2015 at 6:08 PM, Brad Wood <@Brad_Wood> wrote:

I clicked the little “maximize” icon on the top of the left-side
navigation in my Lucee admin which made the page fill the width of the
browser and hid the logo. It looks cool, but I can’t figure out how to get
back :slight_smile: Does anyone know how to “restore” the admin to its original width?

Thanks!

~Brad


You received this message because you are subscribed to the Google Groups
“Lucee” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to lucee+unsubscribe@googlegroups.com.
To post to this group, send email to lucee@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/lucee/77f39d19-dffc-471b-b320-56d3dbd71502%40googlegroups.com
https://groups.google.com/d/msgid/lucee/77f39d19-dffc-471b-b320-56d3dbd71502%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

Hi Brad,

Yep, the button to go back is in the same place as the maximise button, it
is just hidden as well.

Is the maximise thing with the logo disappearing not a bug? Surely the logo
should not disappear!!!

Kind regards,

Andrew
http://about.me/andrew_dixonOn 13 February 2015 at 23:08, Brad Wood <@Brad_Wood> wrote:

I clicked the little “maximize” icon on the top of the left-side
navigation in my Lucee admin which made the page fill the width of the
browser and hid the logo. It looks cool, but I can’t figure out how to get
back :slight_smile: Does anyone know how to “restore” the admin to its original width?

Thanks!

~Brad


You received this message because you are subscribed to the Google Groups
“Lucee” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to lucee+unsubscribe@googlegroups.com.
To post to this group, send email to lucee@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/lucee/77f39d19-dffc-471b-b320-56d3dbd71502%40googlegroups.com
https://groups.google.com/d/msgid/lucee/77f39d19-dffc-471b-b320-56d3dbd71502%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

This is fixed in Lucee 4.5.1.003 final. Thanks for the quick turn around
time.

~BradOn Friday, February 13, 2015 at 6:14:44 PM UTC-6, Andrew Dixon wrote:

I think it must be, so I’ve added a bug report:

https://bitbucket.org/lucee/lucee/issue/145/lucee-logo-and-maximize-minimize-button

Kind regards,

Andrew
http://about.me/andrew_dixon

On 14 February 2015 at 00:10, Andrew Dixon <andrew...@gmail.com <javascript:>> wrote:

Hi Brad,

Yep, the button to go back is in the same place as the maximise button,
it is just hidden as well.

Is the maximise thing with the logo disappearing not a bug? Surely the
logo should not disappear!!!

Kind regards,

Andrew
http://about.me/andrew_dixon

On 13 February 2015 at 23:08, Brad Wood <bdw...@gmail.com <javascript:>> wrote:

I clicked the little “maximize” icon on the top of the left-side
navigation in my Lucee admin which made the page fill the width of the
browser and hid the logo. It looks cool, but I can’t figure out how to get
back :slight_smile: Does anyone know how to “restore” the admin to its original width?

Thanks!

~Brad


You received this message because you are subscribed to the Google
Groups “Lucee” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to lucee+un...@googlegroups.com <javascript:>.
To post to this group, send email to lu...@googlegroups.com
<javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/lucee/77f39d19-dffc-471b-b320-56d3dbd71502%40googlegroups.com
https://groups.google.com/d/msgid/lucee/77f39d19-dffc-471b-b320-56d3dbd71502%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

+1

Kind regards,

Andrew
http://about.me/andrew_dixonOn 16 February 2015 at 21:44, Brad Wood <@Brad_Wood> wrote:

This is fixed in Lucee 4.5.1.003 final. Thanks for the quick turn around
time.

~Brad

On Friday, February 13, 2015 at 6:14:44 PM UTC-6, Andrew Dixon wrote:

I think it must be, so I’ve added a bug report:

https://bitbucket.org/lucee/lucee/issue/145/lucee-logo-
and-maximize-minimize-button

Kind regards,

Andrew
http://about.me/andrew_dixon

On 14 February 2015 at 00:10, Andrew Dixon andrew...@gmail.com wrote:

Hi Brad,

Yep, the button to go back is in the same place as the maximise button,
it is just hidden as well.

Is the maximise thing with the logo disappearing not a bug? Surely the
logo should not disappear!!!

Kind regards,

Andrew
http://about.me/andrew_dixon

On 13 February 2015 at 23:08, Brad Wood bdw...@gmail.com wrote:

I clicked the little “maximize” icon on the top of the left-side
navigation in my Lucee admin which made the page fill the width of the
browser and hid the logo. It looks cool, but I can’t figure out how to get
back :slight_smile: Does anyone know how to “restore” the admin to its original width?

Thanks!

~Brad


You received this message because you are subscribed to the Google
Groups “Lucee” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to lucee+un...@googlegroups.com.
To post to this group, send email to lu...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/
msgid/lucee/77f39d19-dffc-471b-b320-56d3dbd71502%40googlegroups.com
https://groups.google.com/d/msgid/lucee/77f39d19-dffc-471b-b320-56d3dbd71502%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
“Lucee” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to lucee+unsubscribe@googlegroups.com.
To post to this group, send email to lucee@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/lucee/843335d3-cb80-40b3-802e-4bdb67105f48%40googlegroups.com
https://groups.google.com/d/msgid/lucee/843335d3-cb80-40b3-802e-4bdb67105f48%40googlegroups.com?utm_medium=email&utm_source=footer
.

For more options, visit https://groups.google.com/d/optout.