<cfsetting requesttimeout="360"> doesn't work

Hi everybody,
I tried to enlarge the request timeout via:
But it didn’t work. The request timeoout remains at 120 seconds.

My configuration:
Betriebssystem Windows Server 2012 (6.2) 64bit Servlet Container: Apache
Tomcat/7.0.59
Java 1.7.0_76 (Oracle Corporation) 64bit Architecture :
64bit and IIS as Webserver

Can anyone give me please a hint, why it doesn’t work.

Eventually the same reason why also didn’t work (other problem,
only a hint for above)

Thank you

Michael

Hi Michael

Did you tick the box that allows Lucee to listen to that setting?

You find it under Settings -> Request -> Request Timeout in URL

–DavidOn Friday, May 8, 2015 at 12:13:33 PM UTC+2, Michael Vornkahl wrote:

Hi everybody,
I tried to enlarge the request timeout via:
But it didn’t work. The request timeoout remains at 120 seconds.

My configuration:
Betriebssystem Windows Server 2012 (6.2) 64bit Servlet Container: Apache
Tomcat/7.0.59
Java 1.7.0_76 (Oracle Corporation) 64bit Architecture :
64bit and IIS as Webserver

Can anyone give me please a hint, why it doesn’t work.

Eventually the same reason why also didn’t work (other problem,
only a hint for above)

Thank you

Michael

More specific details regarding the context might be helpful. I could ask
“I tried to run a query using the tag but it didn’t work”,
provide the configuration details, and no one would have a clue how to
respond.

The more contextual details you provide, the better the chance you’ll get a
helpful response.

Hope that helps.

Aria Media Sagl
Via Rompada 40
6987 Caslano
Switzerland

+41 (0)91 600 9601
+41 (0)76 303 4477 cell
skype: ariamediaOn Fri, May 8, 2015 at 12:13 PM, Michael Vornkahl < @Michael_Vornkahl> wrote:

Hi everybody,
I tried to enlarge the request timeout via:
But it didn’t work. The request timeoout remains at 120 seconds.

My configuration:
Betriebssystem Windows Server 2012 (6.2) 64bit Servlet Container: Apache
Tomcat/7.0.59
Java 1.7.0_76 (Oracle Corporation) 64bit Architecture :
64bit and IIS as Webserver

Can anyone give me please a hint, why it doesn’t work.

Eventually the same reason why also didn’t work (other problem,
only a hint for above)

Thank you

Michael


You received this message because you are subscribed to the Google Groups
“Lucee” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to lucee+unsubscribe@googlegroups.com.
To post to this group, send email to lucee@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/lucee/02295b9a-7028-46f0-83f9-19c4b741bd2c%40googlegroups.com
https://groups.google.com/d/msgid/lucee/02295b9a-7028-46f0-83f9-19c4b741bd2c%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

Hi again,
@Nando: It’s a query above a database, which updates about 60000 records
with one query per record. It needs a lot of time, but under my old server
it runs (about 5 Minutes, but i works :wink: )
@Dominic: Yes, you’re right! with :8888 it run’s, without it ignores by
requesttimeout and stops. It also ignores cfflush and with :8888 cflush
works
@David: Sure, I have

So my result is: Can anyone give me hint, where I can tell IIS to respect
my wishes or eventually where I can ask?

Thank you again for your help (and your patience)

MichaelAm Freitag, 8. Mai 2015 12:13:33 UTC+2 schrieb Michael Vornkahl:

Hi everybody,
I tried to enlarge the request timeout via:
But it didn’t work. The request timeoout remains at 120 seconds.

My configuration:
Betriebssystem Windows Server 2012 (6.2) 64bit Servlet Container: Apache
Tomcat/7.0.59
Java 1.7.0_76 (Oracle Corporation) 64bit Architecture :
64bit and IIS as Webserver

Can anyone give me please a hint, why it doesn’t work.

Eventually the same reason why also didn’t work (other problem,
only a hint for above)

Thank you

Michael