Bug? Administrator kicks me out when I try to filter extensions

I have a problem with the Lucee administrator.

I’m logged into the dashboard, go to EXTENSIONS - APPLICATION, all good to here, type CHART and hit FILTER and it kicks me out, saying “No access, password is invalid”. Log back in and there is CHART when I go back to EXTENSIONS. Go to install it, kicks me out again, log back in, it’s installed.

Can I report this somewhere as a potential bug?


Windows Server 2022
IIS 10
Java 11.0.21
Tomcat Version 9.0
MS SQL 2022

Could be a cookie issue? I’m curious about the URL. On my laptop for example it is:


And in Firefox > F12 > Storage I see there are two cfid cookies for localhost, one for / and a different one for /lucee/admin. For the /lucee/admin path I also see LUCEE_ADMIN_LASTPAGE.

Maybe try deleting your localhost cookies then hard refresh?

As for the Chart extension, instead of doing a search for it, do you see it in the “Not installed” section below the search form? If not, you’ll either have to return to your previous post and use the instructions for manual install, or download the .lex file and use the " Upload new extension (experimental)" form at the bottom of the Extensions page.

By continuing to log back in after the filter search and then requesting it to install, I did manage to get the chart extension to install

As for being kicked out, I just tried it again. I cleared the cache/cookies first, same problem

The URL I’m accessing the administrator on is

The browser version is Chrome version 122.0.6261.112 (Official Build) (64-bit)

Does that happen anywhere else in Lucee Admin?

I am not able to reproduce it, but I am using Lucee 5.4 so maybe it’s a bug in 6.0.

@Zackster should it be reported?

This does appear to be the only thing that triggers it. I’ve been all over the administrator with no issues. I just tried it again to be sure. Same issue, put anything in the filter box and hit filter, and I’m kicked out

1 Like

@aspirenet Yeah, it seems to be a valid bug. Please file a bug on Jira.

1 Like

Bug posted