4.x to 5.x upgrade bug


#1

This was closed, but seems to still be occurring : https://luceeserver.atlassian.net/browse/LDEV-883 (seems to be also covered by https://luceeserver.atlassian.net/browse/LDEV-1907).

Upgraded Lucee 5’s do not like Tomcat 7’s servlet-api.jar and require it’s replacement, even on otherwise up to date machines (Java 1.8.0_181 on Amazon Linux)