Update lucee to java 8 problem

currently i use lucee version 5.2.3.35 with jvm 1.7

after i update the tomcat java to 1.8 I get error:

javax.servlet.ServletException: java.lang.NullPointerException
lucee.loader.engine.CFMLEngineFactory.initEngine(CFMLEngineFactory.java:371)
lucee.loader.engine.CFMLEngineFactory.initEngineIfNecessary(CFMLEngineFactory.java:264)
lucee.loader.engine.CFMLEngineFactory.getInstance(CFMLEngineFactory.java:160)
lucee.loader.engine.CFMLEngineFactory.getInstance(CFMLEngineFactory.java:198)
lucee.loader.servlet.CFMLServlet.init(CFMLServlet.java:44)
org.apache.catalina.authenticator.AuthenticatorBase.invoke(AuthenticatorBase.java:502)
org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:79)
org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:528)
org.apache.coyote.http11.AbstractHttp11Processor.process(AbstractHttp11Processor.java:1099)
org.apache.coyote.AbstractProtocol$AbstractConnectionHandler.process(AbstractProtocol.java:672)
org.apache.tomcat.util.net.NioEndpoint$SocketProcessor.doRun(NioEndpoint.java:1520)
org.apache.tomcat.util.net.NioEndpoint$SocketProcessor.run(NioEndpoint.java:1476)
java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149)
java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624)
org.apache.tomcat.util.threads.TaskThread$WrappingRunnable.run(TaskThread.java:61)
java.lang.Thread.run(Thread.java:748)

below is the version of the lucee tomcat after the update:

Server version: Apache Tomcat/8.0.35
Server built: May 11 2016 21:57:08 UTC
Server number: 8.0.35.0
OS Name: Linux
OS Version: 3.16.0-30-generic
Architecture: amd64
JVM Version: 1.8.0_144-b01
JVM Vendor: Oracle Corporation

anybody know about this case?

Thanks

Andri

the stack trace looks quite similiar to Install probelm with Lucee on Tomcat/Win10 ?

Forget about this, I have found the solution, it seem the tomcat need to be restart.
I do this and all normal again.

go to lucee/tomcat/bin ./shutdown.sh
and then ./startup.sh