Lucee won't use Stable releases. Stuck on Snapshots

Lucee auto upgraded to Lucee 6.0.0.39-SNAPSHOT even though automatic updates should be off. If I switched to the Release version or if I manually install the jar for 5.3.7.47 it will take for a moment, then auto upgrade to 6.0.0.39-SNAPSHOT. It’s a problem because that snapshot breaks this instance of Lucee, and right now we have it running on 6.0.0.28-SNAPSHOT

Any ideas?

OS: Ubuntu 16.04
Java Version: openjdk version “1.8.0_275”
Tomcat Version: Apache Tomcat/9.0.40
Lucee Version: 6.0.0.28-SNAPSHOT

Already bug filled in Jira, LDEV-3202

1 Like