Lucee service won't start

I’m now trying to set up my dev laptop (Win7, Apache 2.2.x) with Lucee
4.5.1. I have the rewrites in my Apache config already, but the Lucee
service just won’t start. I looked in my logs and see this, which doesn’t
tell me much:

May 31, 2015 9:18:24 PM org.apache.catalina.startup.HostConfig
deployDirectory
INFO: Deploying web application directory C:\lucee\tomcat\webapps\ROOT
May 31, 2015 9:18:30 PM org.apache.catalina.util.SessionIdGeneratorBase
createSecureRandom
INFO: Creation of SecureRandom instance for session ID generation using
[SHA1PRNG] took [101] milliseconds.
May 31, 2015 9:18:31 PM org.apache.catalina.startup.HostConfig
deployDirectory
INFO: Deployment of web application directory C:\lucee\tomcat\webapps\ROOT
has finished in 6,566 ms
May 31, 2015 9:18:31 PM org.apache.catalina.startup.Catalina start
SEVERE: The required Server component failed to start so Tomcat is unable
to start.
org.apache.catalina.LifecycleException: Failed to start component
[StandardServer[8005]]
at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:154)
at org.apache.catalina.startup.Catalina.start(Catalina.java:689)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at
sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
at
sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:606)
at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:321)
at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:455)
Caused by: org.apache.catalina.LifecycleException: Failed to start
component [StandardService[Catalina]]
at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:154)
at
org.apache.catalina.core.StandardServer.startInternal(StandardServer.java:739)
at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:150)
… 7 more
Caused by: org.apache.catalina.LifecycleException: Failed to start
component [StandardEngine[Catalina]]
at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:154)
at
org.apache.catalina.core.StandardService.startInternal(StandardService.java:443)
at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:150)
… 9 more
Caused by: org.apache.catalina.LifecycleException: A child container failed
during start
at
org.apache.catalina.core.ContainerBase.startInternal(ContainerBase.java:1131)
at
org.apache.catalina.core.StandardEngine.startInternal(StandardEngine.java:300)
at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:150)
… 11 more

May 31, 2015 9:18:31 PM org.apache.coyote.AbstractProtocol pause
INFO: Pausing ProtocolHandler [“http-bio-8888”]
May 31, 2015 9:18:31 PM org.apache.coyote.AbstractProtocol pause
INFO: Pausing ProtocolHandler [“ajp-bio-8009”]
May 31, 2015 9:18:31 PM org.apache.catalina.core.StandardService
stopInternal
INFO: Stopping service Catalina
May 31, 2015 9:18:31 PM org.apache.catalina.loader.WebappClassLoader
clearReferencesThreads
SEVERE: The web application appears to have started a thread named
[Thread-2] but has failed to stop it. This is very likely to create a
memory leak.
May 31, 2015 9:18:31 PM org.apache.catalina.loader.WebappClassLoader
clearReferencesThreads
SEVERE: The web application appears to have started a thread named
[Thread-3] but has failed to stop it. This is very likely to create a
memory leak.
May 31, 2015 9:18:31 PM org.apache.coyote.AbstractProtocol destroy
INFO: Destroying ProtocolHandler [“http-bio-8888”]
May 31, 2015 9:18:31 PM org.apache.coyote.AbstractProtocol destroy
INFO: Destroying ProtocolHandler [“ajp-bio-8009”]

Any ideas? Thanks again.

Doug

Looks like it’s Tomcat that’s failing to start, but since I’m new to both
Tomcat and Lucee, I’m hoping someone can give me a clue here… I haven’t
found anything actionable in my searches so far.