Is Tomcat Required for Lucee on All Platforms?

With the variety of platforms supported, I am am struggling to answer.

Is Tomcat required for Lucee to run?

no, it’s just the reference java servlet platform

you will always need something like tomcat, for example commandbox uses undertow instead

1 Like

Works on WebSphere

1 Like