Current release download does not support Java 11

Because of https://stackoverflow.com/questions/45917401/tomcat-7-0-73-doesnt-work-with-java-9 you need to edit a Tomcat script after setting Java 11 JRE_HOME and JAVA_HOME in /etc/init.d/lucee_ctl.

This strongly suggests the release download is shipping an out of date version of Tomcat itself…

My bad. Lucee 5.3 is the first to support Java 11, and 5.2 was the live download a few days ago.